GT40s.com
MK-I  MK-II  MK-III  MK-IV  GULF  MIRAGE  J-CAR  LOLA
GT40s.com
Home Forum Gallery Support GT40s.com  
Register FAQ Advertisers Search Today's Posts Mark Forums Read

Go Back   GT40s.com > >

Notices

All GT40 GT40 and Ford GT Talk - All the time!

Reply
 
Thread Tools Display Modes
Old 10th July 2015, 12:52 PM   #41
MHNCO's Avatar
MHNCO
Lifetime Premier Supporter
United States
 
Join Date: Feb 2011
Location: Colorado
GT40: SPF 2161
Posts: 2,635
Re: Something is missing

That looks nice Mike. I thought about trying to do something like that but figured I'd see if I get the results I am seeking with the 4bl. If not then that looks like a viable option to have the look and keep them breathing clean air.

I like the rubber grommets around the braided line to protect the roll bar surface. Nice attention to detail.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
MHNCO is online now   Reply With Quote
Old 10th July 2015, 01:37 PM   #42
weisserheilbronn's Avatar
weisserheilbronn
Lifetime Premier Supporter
Germany
 
Join Date: Sep 2007
Location: Germany
GT40: SPRF40
Posts: 142
Re: Something is missing

Quote:
Originally Posted by Keith1 View Post
By the way Mike, I have a feeling that the Linden Green example is a Gelscoe..

Keith,

I think you are right. If I'm not mistaken that's it:

GEL W005 Pre 65 GT40 | Gelscoe Motorsport

Markus
weisserheilbronn is offline   Reply With Quote
Old 10th July 2015, 03:43 PM   #43
jac mac's Avatar
jac mac
I Have No Life
New Zealand
 
Join Date: Dec 2005
Location: Gore, NZ
Posts: 4,281
Re: Something is missing

Probably should go on the tech forums, but since mike is stressing over this decision... check this thread from speedtalk website.
Cam LSA for Weber IR setup • Speed Talk.....
jac mac is offline   Reply With Quote
Old 10th July 2015, 03:54 PM   #44
Professor Plumpe
Moderator
Keith1's Avatar
Keith1
School for Scandal
United Kingdom
 
Join Date: Mar 2004
Location: Wessex
Posts: 9,699
Re: Something is missing

Quote:
Originally Posted by weisserheilbronn View Post
Keith,

I think you are right. If I'm not mistaken that's it:

GEL W005 Pre 65 GT40 | Gelscoe Motorsport

Markus
But now with German plates! Thanks for finding that Markus..

Mahlzeit!
__________________
Eluceat Omnibus Lux
Keith1 is offline   Reply With Quote
Old 10th July 2015, 05:39 PM   #45
MHNCO's Avatar
MHNCO
Lifetime Premier Supporter
United States
 
Join Date: Feb 2011
Location: Colorado
GT40: SPF 2161
Posts: 2,635
Re: Something is missing

Quote:
Originally Posted by jac mac View Post
Probably should go on the tech forums, but since mike is stressing over this decision... check this thread from speedtalk website.
Cam LSA for Weber IR setup Speed Talk.....
I concur
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
MHNCO is online now   Reply With Quote
Old 19th September 2015, 03:07 AM   #46
IanAnderson's Avatar
IanAnderson
Lifetime Premier Supporter
United Kingdom
 
Join Date: Nov 2003
Location: Ashford
GT40: Dax 40 Mk1 (Rov
Posts: 3,956
Re: Something is missing

Is that engine bay still empty?

Driving year must almost be done up in those mountains

Ian
__________________
DAX GT40. Morgan 3.9 EFi, Worked by John Eales.
Renault Box, Always makes me smile!
IanAnderson is offline   Reply With Quote
Old 19th September 2015, 08:34 AM   #47
Professor Plumpe
Moderator
Keith1's Avatar
Keith1
School for Scandal
United Kingdom
 
Join Date: Mar 2004
Location: Wessex
Posts: 9,699
Re: Something is missing

He's been living it up with Lord March.....

Or has he?

Rumour has it, he wasn't wearing a tie...
__________________
Eluceat Omnibus Lux
Keith1 is offline   Reply With Quote
Old 19th September 2015, 09:02 AM   #48
MHNCO's Avatar
MHNCO
Lifetime Premier Supporter
United States
 
Join Date: Feb 2011
Location: Colorado
GT40: SPF 2161
Posts: 2,635
Re: Something is missing

Travel has gotten in the way of much progress. That and a lot of golf

The snow will fall any day now so any hopes of a drive in 2015 are gone. I'm headed to the garage today to prep for engine install. I'm hoping to have the new engine and drivetrain in the car next weekend. Wheels are still at Eric Vaughn but should be complete any day. All the parts are ready now just needs attention and time. Can't wait for spring 2016!
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
MHNCO is online now   Reply With Quote
Old 3rd October 2015, 06:09 PM   #49
MHNCO's Avatar
MHNCO
Lifetime Premier Supporter
United States
 
Join Date: Feb 2011
Location: Colorado
GT40: SPF 2161
Posts: 2,635
Re: Something is missing


__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
MHNCO is online now   Reply With Quote
Old 3rd October 2015, 06:43 PM   #50
Dave Hood's Avatar
Dave Hood
Lifetime Premier Supporter
United States
 
Join Date: Mar 2011
Location: Fort Mill, SC
GT40: SPF 2135
Posts: 326
Re: Something is missing

Mike:

Looks nice. What are the engine specs you went with?

Dave
Dave Hood is offline   Reply With Quote
Old 3rd October 2015, 07:02 PM   #51
jac mac's Avatar
jac mac
I Have No Life
New Zealand
 
Join Date: Dec 2005
Location: Gore, NZ
Posts: 4,281
Re: Something is missing

I see whats missing ... is that the correct size spigot bush for your transaxle?
Attached Thumbnails
Something is missing-2015100300-jpg  
__________________
AMGT Rep Steel Mono x Plans, FE328 T44R.
[email protected]
jac mac is offline   Reply With Quote
Old 3rd October 2015, 07:06 PM   #52
MHNCO's Avatar
MHNCO
Lifetime Premier Supporter
United States
 
Join Date: Feb 2011
Location: Colorado
GT40: SPF 2161
Posts: 2,635
Re: Something is missing

I thought you were going to point out the wrong chiznit valve?
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
MHNCO is online now   Reply With Quote
Old 3rd October 2015, 07:07 PM   #53
MHNCO's Avatar
MHNCO
Lifetime Premier Supporter
United States
 
Join Date: Feb 2011
Location: Colorado
GT40: SPF 2161
Posts: 2,635
Re: Something is missing

Quote:
Originally Posted by Dave Hood View Post
Mike:

Looks nice. What are the engine specs you went with?

Dave
Little alloy solid lifter LeMans cam 302
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
MHNCO is online now   Reply With Quote
Old 3rd October 2015, 07:17 PM   #54
jac mac's Avatar
jac mac
I Have No Life
New Zealand
 
Join Date: Dec 2005
Location: Gore, NZ
Posts: 4,281
Re: Something is missing

Quote:
Originally Posted by MHNCO View Post
I thought you were going to point out the wrong chiznit valve?
Nah, I knew you would have put that there just to make all the other SPF party faithful jealous..
__________________
AMGT Rep Steel Mono x Plans, FE328 T44R.
[email protected]
jac mac is offline   Reply With Quote
Old 21st February 2016, 09:01 PM   #55
MHNCO's Avatar
MHNCO
Lifetime Premier Supporter
United States
 
Join Date: Feb 2011
Location: Colorado
GT40: SPF 2161
Posts: 2,635
Re: Something is missing

Doesn't look like it but I feel like I'm on the home stretch.

Dash is about done. Tach is not a lot of fun to replace. Must drop steering shaft to get to it. Replaced amp with volt. All gauges except fuel will be/are now Speedhut.

__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
MHNCO is online now   Reply With Quote
Old 21st February 2016, 09:04 PM   #56
MHNCO's Avatar
MHNCO
Lifetime Premier Supporter
United States
 
Join Date: Feb 2011
Location: Colorado
GT40: SPF 2161
Posts: 2,635
Re: Something is missing

While laying under the dash I noticed some dampness in pedal box. Going to replace all three cylinders with Tilton units. Going to strip and powdercoat all components while I'm in there.




__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
MHNCO is online now   Reply With Quote
Old 21st February 2016, 09:07 PM   #57
MHNCO's Avatar
MHNCO
Lifetime Premier Supporter
United States
 
Join Date: Feb 2011
Location: Colorado
GT40: SPF 2161
Posts: 2,635
Re: Something is missing

New CVF Racing front dress. Engine going in this week.


__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
MHNCO is online now   Reply With Quote
Old 27th March 2016, 07:39 AM   #58
MHNCO's Avatar
MHNCO
Lifetime Premier Supporter
United States
 
Join Date: Feb 2011
Location: Colorado
GT40: SPF 2161
Posts: 2,635
Re: Something is missing

Everything stripped and re-finished. Throttle pedal pivot re-done. Factory setup didn't really meet high school shop class standards.

Thanks Luftkraft

__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
MHNCO is online now   Reply With Quote
Old 27th March 2016, 04:28 PM   #59
MHNCO's Avatar
MHNCO
Lifetime Premier Supporter
United States
 
Join Date: Feb 2011
Location: Colorado
GT40: SPF 2161
Posts: 2,635
Re: Something is missing

Dash back together all gauges installed

__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
MHNCO is online now   Reply With Quote
Old 27th March 2016, 04:29 PM   #60
MHNCO's Avatar
MHNCO
Lifetime Premier Supporter
United States
 
Join Date: Feb 2011
Location: Colorado
GT40: SPF 2161
Posts: 2,635
Re: Something is missing

Coolant lines installed

__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
MHNCO is online now   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 10:37 AM.