GT40s.com
MK-I  MK-II  MK-III  MK-IV  GULF  MIRAGE  J-CAR  LOLA
GT40s.com
Home Forum Gallery Support GT40s.com  
Register FAQ Advertisers Search Today's Posts Mark Forums Read

Go Back   GT40s.com > >

Notices

Site Questions, Suggestions, & Comments Need help with the forum? Look here!

Reply
 
Thread Tools Display Modes
Old 25th May 2014, 11:34 AM   #1
Mike Drew's Avatar
Mike Drew
10 tenths
United States
 
Join Date: Feb 2005
Location: Vacaville, CA
GT40: None, yet!
Posts: 1,383
Posting Youtube videos?

Hi guys,

I can't seem to figure out how to post a Youtube video properly, so that it shows as a video rather than just a link.

Clearly some people are smarter than me, as seen in this post here:

SPF 2295 Dyno

When I try to post a video, all that comes across is a link. What am I doing wrong?

Thanks!
__________________
Mike Drew, Vacaville, CA (
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
)
'72 De Tomaso Pantera, '66 Contemporary 427 Cobra, '66 Shelby GT-350 clone, and gearing up for a Superformance Mk 1....
Mike Drew is offline   Reply With Quote
Old 11th June 2014, 08:06 AM   #2
Ron Earp's Avatar
Ron Earp
Administrator
United States
 
Join Date: Sep 2001
Location: NC, USA
GT40: None.
Posts: 6,960
Re: Posting Youtube videos?

Mike,

It works in some areas and not others because the forum permissions for embedded HTML are different in various subforums.

When I find the time I'll make them all the same so that it works everywhere.

Thanks for being patient.

Ron
__________________
Ron Earp

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Ron Earp is offline   Reply With Quote
Old 11th June 2014, 08:11 AM   #3
Della gt's Avatar
Della gt
Gold Supporter
Canada
 
Join Date: Nov 2013
Location: Toronto
GT40: GTD40/69Mustang
Posts: 278
Re: Posting Youtube videos?

I just posted 2 YouTube vids called gt40 mosport 1 and 2 if you could help me too that would be great. I wasn't as fast as the other cars didn't know the track first time on it also first time on a road track and first time pushing the car a bit. I think with the right driver the car would have been as fast
Della gt is offline   Reply With Quote
Old 11th June 2014, 08:20 AM   #4
Ron Earp's Avatar
Ron Earp
Administrator
United States
 
Join Date: Sep 2001
Location: NC, USA
GT40: None.
Posts: 6,960
Re: Posting Youtube videos?

Guys,

The site WILL properly embed YouTube videos when I have time to fix the issue on the website. Until that time though video embedding will not properly work except in some certain subforums.

I hope to have some time to look at it this weekend.

Thanks for being patient.

Ron
__________________
Ron Earp

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Ron Earp is offline   Reply With Quote
Old 11th June 2014, 08:20 AM   #5
MHNCO's Avatar
MHNCO
Lifetime Premier Supporter
United States
 
Join Date: Feb 2011
Location: Colorado
GT40: SPF 2161
Posts: 2,668
Re: Posting Youtube videos?

Ron, most sites do not allow embedded HTML for reasons you have stated. Many though do have a mechanism for posting videos. I would be willing to contribute if there is an upgrade they can be purchased for this forum so that videos can be embedded while still preventing embedding if raw HTML.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
MHNCO is offline   Reply With Quote
Old 15th June 2014, 09:11 PM   #6
MHNCO's Avatar
MHNCO
Lifetime Premier Supporter
United States
 
Join Date: Feb 2011
Location: Colorado
GT40: SPF 2161
Posts: 2,668
Re: Posting Youtube videos?

Still no work
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
MHNCO is offline   Reply With Quote
Old 15th June 2014, 09:58 PM   #7
Ron Earp's Avatar
Ron Earp
Administrator
United States
 
Join Date: Sep 2001
Location: NC, USA
GT40: None.
Posts: 6,960
Re: Posting Youtube videos?

Nope. It does not.

Spent Father's Day weekend with my daughter doing some fishing and boating (didn't catch anything), fixing two AC systems on two beach houses (was only able to rig one to work), and repaired a leaking bowl seal on a toilet. Home now, had a beer, and I'm beat.

How'd your weekend go?
__________________
Ron Earp

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Ron Earp is offline   Reply With Quote
Old 15th June 2014, 10:17 PM   #8
MHNCO's Avatar
MHNCO
Lifetime Premier Supporter
United States
 
Join Date: Feb 2011
Location: Colorado
GT40: SPF 2161
Posts: 2,668
Re: Posting Youtube videos?

No toity repairs so can't complain lol
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
MHNCO is offline   Reply With Quote
Old 16th June 2014, 11:00 PM   #9
MHNCO's Avatar
MHNCO
Lifetime Premier Supporter
United States
 
Join Date: Feb 2011
Location: Colorado
GT40: SPF 2161
Posts: 2,668
Re: Posting Youtube videos?

How about make me an admin for a day or two and I will get in there and configure whatever is needed? My day job is as a developer, I'm sure I could get it done...
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
MHNCO is offline   Reply With Quote
Old 18th June 2014, 08:56 PM   #10
Mark Charlton's Avatar
Mark Charlton
Lifetime Premier Supporter
Canada
 
Join Date: Sep 2004
Location: Ottawa, Ontario
GT40: GTD #9988
Posts: 570
Re: Posting Youtube videos?


Which forum does this not work in?

the string of code should look like the one below (remove the spaces that I added):

[ u r l ] h t t p : / / y o u t u b e ......(the correct link) [ / u r l ]

Quote:
Originally Posted by Mike Drew View Post
What am I doing wrong?
When I did this the first time the YouTube URL defaulted to an httpS (instead of just http) so I had to remove that "s" manually to make the link work.

Mark
__________________
Mark Charlton
____________
GTD40 #09988
71 DeTomaso Pantera #1826
71 DeTomaso Pantera #2281
70 DeTomaso Mangusta #1114
Mark Charlton is offline   Reply With Quote
Old 19th June 2014, 10:13 PM   #11
MHNCO's Avatar
MHNCO
Lifetime Premier Supporter
United States
 
Join Date: Feb 2011
Location: Colorado
GT40: SPF 2161
Posts: 2,668
Re: Posting Youtube videos?

That is linking not embedding. It's the very old YouTube API that has been replaced with embedding like so. Seems like the boss just doesn't want to enable it just because...

__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
MHNCO is offline   Reply With Quote
Old 21st June 2014, 06:07 AM   #12
Ron Earp's Avatar
Ron Earp
Administrator
United States
 
Join Date: Sep 2001
Location: NC, USA
GT40: None.
Posts: 6,960
Re: Posting Youtube videos?

Have you people tried to embed a video in the forum where you wish to see it....
__________________
Ron Earp

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Ron Earp is offline   Reply With Quote
Old 25th February 2015, 12:32 AM   #13
MHNCO's Avatar
MHNCO
Lifetime Premier Supporter
United States
 
Join Date: Feb 2011
Location: Colorado
GT40: SPF 2161
Posts: 2,668
Re: Posting Youtube videos?

Did embedding get disabled in the SPF forum?
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
MHNCO is offline   Reply With Quote
Old 3rd March 2015, 07:11 PM   #14
Mike Drew's Avatar
Mike Drew
10 tenths
United States
 
Join Date: Feb 2005
Location: Vacaville, CA
GT40: None, yet!
Posts: 1,383
Re: Posting Youtube videos?

The SPF sub-forum is no different than the rest of the site. Videos work fine throughout.

__________________
Mike Drew, Vacaville, CA (
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
)
'72 De Tomaso Pantera, '66 Contemporary 427 Cobra, '66 Shelby GT-350 clone, and gearing up for a Superformance Mk 1....
Mike Drew is offline   Reply With Quote
Old 3rd March 2015, 09:31 PM   #15
MHNCO's Avatar
MHNCO
Lifetime Premier Supporter
United States
 
Join Date: Feb 2011
Location: Colorado
GT40: SPF 2161
Posts: 2,668
Re: Posting Youtube videos?

But you embedded a video in the support section that has always worked? Please go embed a video in a thread in the SPF section. I'll watch and see if it shows up. Thanks
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
MHNCO is offline   Reply With Quote
Old 3rd March 2015, 09:57 PM   #16
Mike Drew's Avatar
Mike Drew
10 tenths
United States
 
Join Date: Feb 2005
Location: Vacaville, CA
GT40: None, yet!
Posts: 1,383
Re: Posting Youtube videos?



I attempted to post this in the SPF forum and instead of a nice video, all it gave was text. Why?
__________________
Mike Drew, Vacaville, CA (
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
)
'72 De Tomaso Pantera, '66 Contemporary 427 Cobra, '66 Shelby GT-350 clone, and gearing up for a Superformance Mk 1....
Mike Drew is offline   Reply With Quote
Old 3rd March 2015, 10:16 PM   #17
MHNCO's Avatar
MHNCO
Lifetime Premier Supporter
United States
 
Join Date: Feb 2011
Location: Colorado
GT40: SPF 2161
Posts: 2,668
Re: Posting Youtube videos?

Because embedding is disabled in that section, hence my post you replied to
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
MHNCO is offline   Reply With Quote
Old 4th March 2015, 08:21 AM   #18
Ron Earp's Avatar
Ron Earp
Administrator
United States
 
Join Date: Sep 2001
Location: NC, USA
GT40: None.
Posts: 6,960
Re: Posting Youtube videos?

That's a sponsored subforum. It's up to the sponsor is they want embedding on or off.
__________________
Ron Earp

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Ron Earp is offline   Reply With Quote
Old 5th March 2015, 05:58 PM   #19
Mike Drew's Avatar
Mike Drew
10 tenths
United States
 
Join Date: Feb 2005
Location: Vacaville, CA
GT40: None, yet!
Posts: 1,383
Re: Posting Youtube videos?

That's bizarre. Why would a sponsor of a subforum not want videos (particularly videos featuring his product) to be allowed?

Ron--if you haven't already asked the question, can you please ask the 'owner' of the subforum to allow it? On behalf of everyone--Thanks!
__________________
Mike Drew, Vacaville, CA (
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
)
'72 De Tomaso Pantera, '66 Contemporary 427 Cobra, '66 Shelby GT-350 clone, and gearing up for a Superformance Mk 1....
Mike Drew is offline   Reply With Quote
Old 6th July 2017, 07:59 AM   #20
sswartz's Avatar
sswartz
Lifetime Premier Supporter
United States
 
Join Date: Mar 2015
Location: Boston
GT40: SLC/LS7/Ricardo
Posts: 226
Re: Posting Youtube videos?

I've tried everything I can think of to embed a video in a thread in the SL-C Clubhouse forum. Is it deactivated or is it me?
sswartz is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 01:18 PM.