GT40s.com
MK-I  MK-II  MK-III  MK-IV  GULF  MIRAGE  J-CAR  LOLA
GT40s.com
Home Forum Gallery Support GT40s.com  
Register FAQ Advertisers Search Today's Posts Mark Forums Read

Go Back   GT40s.com > >

Notices

Site Questions, Suggestions, & Comments Need help with the forum? Look here!

Reply
 
Thread Tools Display Modes
Old 27th March 2017, 11:33 AM   #1
Peter Rose
Germany
 
Join Date: Mar 2017
Location: Germany
GT40: none yet
Posts: 2
Struggling with the "human verification" on joining?

Dear all,

as this was a bit of a struggle for me I wanted to share this with other potential newbies just in case. And as this can be read without being a member, it might help one or the other.

I have tried joining the forum multiple times, but I kept on failing on the "human verification question". I assumed this was the question "GT40 is powered by...?". Sure I knew the answer but for some reason it didn't let me pass.

Here is the learning: The human verification question / challenge wasn't shown on my computer. It is a question specific to some pictures and you have to make a selection. It seems like my Internet Explorer wasn't on the latest version hence it didn't show the question and the pictures. Trying to register through my iPhone it worked just fine.

Maybe this hint might help one or the other person in joining the forum.

By the way: Big THANK YOU to Michael Hipperson and Brett McCall for the support.

Thanks
Peter
Peter Rose is offline   Reply With Quote
Reply

Tags
human, joining, pictures, question, verification


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 02:13 AM.