GT40s.com
MK-I  MK-II  MK-III  MK-IV  GULF  MIRAGE  J-CAR  LOLA
GT40s.com
Home Forum Gallery Support GT40s.com  
Register FAQ Advertisers Search Today's Posts Mark Forums Read

Go Back   GT40s.com > >

Notices

Site Questions, Suggestions, & Comments Need help with the forum? Look here!

Reply
 
Thread Tools Display Modes
Old 4th August 2017, 08:42 AM   #1
IanAnderson's Avatar
IanAnderson
Lifetime Premier Supporter
United Kingdom
 
Join Date: Nov 2003
Location: Ashford
GT40: Dax 40 Mk1 (Rov
Posts: 3,909
Unread Post Flags

Normally when I enter the site any areas that have unread pots show up with the car headlight turned on.

Currently most are on and some have not had postings since about 21 July.

Any one else having this problem today?

If so how did you fix it?

Thanks
IAn
__________________
DAX GT40. Morgan 3.9 EFi, Worked by John Eales.
Renault Box, Always makes me smile!

Last edited by IanAnderson; 4th August 2017 at 12:33 PM.
IanAnderson is offline   Reply With Quote
Old 4th August 2017, 10:55 AM   #2
Brian Kissel
Lifetime Premier Supporter
United States
 
Join Date: May 2002
Location: usa
Posts: 674
Re: Unred Post Flags

Having the same issue here Ian. July 21st also. So, I'm guessing it's a site issue. I haven't
been able to resolve it by changing any settings.

Regards Brian
__________________
If you are not living on the edge, you are taking up too much space !!!!
Brian Kissel is offline   Reply With Quote
Old 4th August 2017, 12:39 PM   #3
cribbj's Avatar
cribbj
Missing a few cylinders
United States
 
Join Date: Apr 2006
Location: Houston
Posts: 384
Re: Unred Post Flags

Same here; the "Mark Forums Read" button doesn't seem to have any effect.
cribbj is offline   Reply With Quote
Old 4th August 2017, 12:52 PM   #4
IanAnderson's Avatar
IanAnderson
Lifetime Premier Supporter
United Kingdom
 
Join Date: Nov 2003
Location: Ashford
GT40: Dax 40 Mk1 (Rov
Posts: 3,909
Re: Unread Post Flags

Tried explorer, edge, Google and Safari
All the same

Ian
__________________
DAX GT40. Morgan 3.9 EFi, Worked by John Eales.
Renault Box, Always makes me smile!

Last edited by IanAnderson; 4th August 2017 at 02:40 PM.
IanAnderson is offline   Reply With Quote
Old 5th August 2017, 08:01 AM   #5
MHNCO's Avatar
MHNCO
GT40 For Life
United States
 
Join Date: Feb 2011
Location: Colorado
GT40: SPF 2161
Posts: 2,509
Re: Unred Post Flags

Something has changed. When viewing the new thread page, I see now all sorts of threads it thinks I have not seen. The list keeps growing each day for old threads that have already been viewed. It used to work in an intuitive manner. Not sure what it's doing now but it's not logical or intuitive.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
MHNCO is offline   Reply With Quote
Old 5th August 2017, 02:42 PM   #6
johnny cobra's Avatar
johnny cobra
2 Tenths
United Kingdom
 
Join Date: Jun 2015
Location: Essex
GT40: Tornado GT 40.
Posts: 294
Re: Unred Post Flags

Mine is the same ............. Been like it for a few days now ??????????
__________________
Tornado 40 330 BHP almost done
johnny cobra is offline   Reply With Quote
Old 6th August 2017, 07:38 AM   #7
Ron Earp's Avatar
Ron Earp
Administrator
United States
 
Join Date: Sep 2001
Location: NC, USA
GT40: None.
Posts: 6,904
Re: Unred Post Flags

Heck if I know. Mine still works in all browsers.
Attached Thumbnails
Unred Post Flags-capture-jpg  
__________________
Ron Earp

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Ron Earp is offline   Reply With Quote
Old 7th August 2017, 07:42 AM   #8
IanAnderson's Avatar
IanAnderson
Lifetime Premier Supporter
United Kingdom
 
Join Date: Nov 2003
Location: Ashford
GT40: Dax 40 Mk1 (Rov
Posts: 3,909
Re: Unread Post Flags

I fixed mine I think

Went back into and visited every thread (again)

All the "lights" turned off (I use the classic skin)

Currently everything showing as read except the SLC clubhouse
__________________
DAX GT40. Morgan 3.9 EFi, Worked by John Eales.
Renault Box, Always makes me smile!
IanAnderson is offline   Reply With Quote
Old 8th August 2017, 07:13 AM   #9
otto69's Avatar
otto69
Bronze Supporter
Australia
 
Join Date: Sep 2001
Location: NT Australia
GT40: RF40 # 66
Posts: 588
Re: Unred Post Flags

Something weird is happening when I use the “New Posts” button.
A few days ago it started showing old posts that I had already visited. It’s now up to 3 pages with the last one having a last post-date of 10th Of July.
This is the header to the old posts
The threads below have not been updated since your last visit but still contain unread posts.

Clayton
otto69 is offline   Reply With Quote
Old 8th August 2017, 08:15 AM   #10
MHNCO's Avatar
MHNCO
GT40 For Life
United States
 
Join Date: Feb 2011
Location: Colorado
GT40: SPF 2161
Posts: 2,509
Re: Unred Post Flags

You now have to explicitly mark forums read from time to time to clear that list. Somebody flipped a bit somewhere and altered the functionality of the forum.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
MHNCO is offline   Reply With Quote
Old 8th August 2017, 01:56 PM   #11
cribbj's Avatar
cribbj
Missing a few cylinders
United States
 
Join Date: Apr 2006
Location: Houston
Posts: 384
Re: Unred Post Flags

Marking forums read isn't doing anything for me anymore.

My usual mode of operation in the past was, click my shortcut for New Posts, read what's interesting, then click on "Mark Forums Read" and exit.

It doesn't work anymore (at least for me), however.
cribbj is offline   Reply With Quote
Old 9th August 2017, 08:02 AM   #12
Tod
todh's Avatar
todh
A Tenth
United States
 
Join Date: Sep 2005
Location: Orlando, FL, USA
GT40: None
Posts: 159
Re: Unred Post Flags

I glad you all mentioned that I thought it was just me...
__________________
Tod
todh is offline   Reply With Quote
Old 9th August 2017, 08:22 AM   #13
otto69's Avatar
otto69
Bronze Supporter
Australia
 
Join Date: Sep 2001
Location: NT Australia
GT40: RF40 # 66
Posts: 588
Re: Unred Post Flags

When I go to 'mark forums read' I get this error message

vBulletin Message
Your submission could not be processed because a security token was invalid.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.

Clayton
otto69 is offline   Reply With Quote
Old 10th August 2017, 07:34 AM   #14
Ron Earp's Avatar
Ron Earp
Administrator
United States
 
Join Date: Sep 2001
Location: NC, USA
GT40: None.
Posts: 6,904
Re: Unred Post Flags

Have you guys tried deleting the existing cookie from your browser for GT40s.com? The feature seems to be working for me just as it always had. Nigh impossible for it to work for some and not for others on the forum side of things, so I think it is related to browser use.
__________________
Ron Earp

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Ron Earp is offline   Reply With Quote
Old 10th August 2017, 09:05 AM   #15
cribbj's Avatar
cribbj
Missing a few cylinders
United States
 
Join Date: Apr 2006
Location: Houston
Posts: 384
Re: Unred Post Flags

Quote:
Originally Posted by Ron Earp View Post
Have you guys tried deleting the existing cookie from your browser for GT40s.com? The feature seems to be working for me just as it always had. Nigh impossible for it to work for some and not for others on the forum side of things, so I think it is related to browser use.
Ron, like others, I've tried 3 different browsers, plus deleted the GT40s.com cookies from all three. Same result.

One browser that I use clears the cache and deletes all cookies and local content on exit, so it's pretty clean when it restarts, but it's still showing these "unread" threads incorrectly, and the "Mark Forums Read" button doesn't seem to do anything.

It might be interesting to hear from other users that "aren't" having the problem. You're kind of a special case there Ron
cribbj is offline   Reply With Quote
Old 10th August 2017, 09:08 AM   #16
IanAnderson's Avatar
IanAnderson
Lifetime Premier Supporter
United Kingdom
 
Join Date: Nov 2003
Location: Ashford
GT40: Dax 40 Mk1 (Rov
Posts: 3,909
Re: Unred Post Flags

Hi Ron

Yes
I cleared all cookies, histories etc but the unread flags stayed up.

I had to go into each and every thread to last post on the thread and then close it and then it worked as before.

Oldest last post I came across was about 21 July and I read all threads daily (sad bastard ..........I know) so why these popped up again about 10 days later I cannot fathom. (Almost as if system was reset and a backup installed)

Thanks for all the work you do in keeping the forum running

Ian
__________________
DAX GT40. Morgan 3.9 EFi, Worked by John Eales.
Renault Box, Always makes me smile!
IanAnderson is offline   Reply With Quote
Old 10th August 2017, 09:35 AM   #17
MHNCO's Avatar
MHNCO
GT40 For Life
United States
 
Join Date: Feb 2011
Location: Colorado
GT40: SPF 2161
Posts: 2,509
Re: Unred Post Flags

For me this new behavior is independent of browser and is consistent across several different computers and mobile devices. The problem is the forum recognizes that unread threads have not been updated since your last visit but continues to include them in the new posts link. It actually includes a note that those threads are unread but have no new posts. It used to only show new threads and not continue to show old threads that you didn't read. The only way to make it behave as it used to is from time to time explicitly marking all threads as read. It has to be a result of an explicit change to forum configuration or a change to configuration or default behavior due to an upgrade or patch to forum software.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
MHNCO is offline   Reply With Quote
Old 10th August 2017, 12:07 PM   #18
Ron Earp's Avatar
Ron Earp
Administrator
United States
 
Join Date: Sep 2001
Location: NC, USA
GT40: None.
Posts: 6,904
Re: Unred Post Flags

Fook if I know. I've alerted Harry to see what he might can do with it. Meantime I'll rebuild the database and indexing and see if that helps.
__________________
Ron Earp

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Ron Earp is offline   Reply With Quote
Old 13th August 2017, 01:49 PM   #19
cribbj's Avatar
cribbj
Missing a few cylinders
United States
 
Join Date: Apr 2006
Location: Houston
Posts: 384
Re: Unred Post Flags

Quote:
Originally Posted by IanAnderson View Post
I had to go into each and every thread to last post on the thread and then close it and then it worked as before.
Ian
Ian, I tried your fix and thought it worked, but one day later, a new thread appeared in the "unread threads".

But at least it was only one, not a couple hundred

Is your fix still working for you?
cribbj is offline   Reply With Quote
Old 13th August 2017, 02:27 PM   #20
IanAnderson's Avatar
IanAnderson
Lifetime Premier Supporter
United Kingdom
 
Join Date: Nov 2003
Location: Ashford
GT40: Dax 40 Mk1 (Rov
Posts: 3,909
Re: Unred Post Flags

Quote:
Originally Posted by cribbj View Post
Ian, I tried your fix and thought it worked, but one day later, a new thread appeared in the "unread threads".

But at least it was only one, not a couple hundred

Is your fix still working for you?
Sure is!

Only thing it fils on sometimes is the Superlight section.

Ian
__________________
DAX GT40. Morgan 3.9 EFi, Worked by John Eales.
Renault Box, Always makes me smile!
IanAnderson is offline   Reply With Quote
Reply

Tags
ian, july, postings, problem, today


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 05:50 AM.