GT40s.com
MK-I  MK-II  MK-III  MK-IV  GULF  MIRAGE  J-CAR  LOLA
GT40s.com
Home Forum Gallery Support GT40s.com  
Register FAQ Advertisers Search Today's Posts Mark Forums Read

Go Back   GT40s.com > >

Notices

Site Questions, Suggestions, & Comments Need help with the forum? Look here!

Reply
 
Thread Tools Display Modes
Old 18th January 2018, 01:49 AM   #1
russell keach's Avatar
russell keach
4 Tenths
New Zealand
 
Join Date: Jul 2013
Location: newzealand
GT40: Mclaren M8b rep
Posts: 423
posting issues

Hi there, why do my posts go straight to the forum rather than posted for reading / comments. It does not appear to make any difference as to the time I post.
Regards
Russell
russell keach is offline   Reply With Quote
Old 18th January 2018, 12:06 PM   #2
Big-Foot's Avatar
Big-Foot
Administrator
United States
 
Join Date: Jan 2007
Location: Kenyon, MN
GT40: Gulf Cart
Posts: 6,776
Re: posting issues

Not sure what your issue is Russell. You click into a particular forum, start a thread in that forum and it stays there. Similarly if you select a thread within that forum that you want to participate in, your message stays in that thread.
UNLESS
The thread you start or message you enter are moderated because they are in the wrong place. That’s where I, or other Moderators, move the content to the proper place. This is rare - but does happen.
__________________
Regards - Randy
-- Youth and talent are no match for old age and treachery!
GT40 RCR40 #45 G50-331-Weber IDAs ((Sold))
My build site:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Big-Foot is offline   Reply With Quote
Old 18th January 2018, 03:13 PM   #3
russell keach's Avatar
russell keach
4 Tenths
New Zealand
 
Join Date: Jul 2013
Location: newzealand
GT40: Mclaren M8b rep
Posts: 423
Re: posting issues

Randy
My posts do go to the correct forum, its just that they go straight to the `filed ` location and do not come up as new posts, hence they are not seen unless you go looking for them.
Cheers
russell keach is offline   Reply With Quote
Old 18th January 2018, 11:06 PM   #4
Big-Foot's Avatar
Big-Foot
Administrator
United States
 
Join Date: Jan 2007
Location: Kenyon, MN
GT40: Gulf Cart
Posts: 6,776
Re: posting issues

Your posts will never show up under “New Posts” searches that you do yourself.
__________________
Regards - Randy
-- Youth and talent are no match for old age and treachery!
GT40 RCR40 #45 G50-331-Weber IDAs ((Sold))
My build site:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Big-Foot is offline   Reply With Quote
Old 19th January 2018, 12:09 PM   #5
Ron Earp's Avatar
Ron Earp
Administrator
United States
 
Join Date: Sep 2001
Location: NC, USA
GT40: None.
Posts: 6,990
Re: posting issues

Quote:
Originally Posted by russell keach View Post
Randy
My posts do go to the correct forum, its just that they go straight to the `filed ` location and do not come up as new posts, hence they are not seen unless you go looking for them.
Cheers
Put another way, if you made the post the post isn't new to YOU. The software only shows posts new to YOU. For example, this post I'm writing to you right now I will not see under "New Posts" for me, but, when you click on New Posts you will see it.

Clever huh?
__________________
Ron Earp

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Ron Earp is offline   Reply With Quote
Reply

Tags
difference, make, post, russell, time


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 07:32 PM.