GT40s.com
MK-I  MK-II  MK-III  MK-IV  GULF  MIRAGE  J-CAR  LOLA
GT40s.com
Home Forum Gallery Support GT40s.com  
Register FAQ Advertisers Search Today's Posts Mark Forums Read

Go Back   GT40s.com > > >

Notices

The SLC Clubhouse RCR SLC Build Logs and Technical Questions

Reply
 
Thread Tools Display Modes
Old 8th November 2016, 01:48 PM   #61
sswartz's Avatar
sswartz
Lifetime Premier Supporter
United States
 
Join Date: Mar 2015
Location: Boston
GT40: SLC/LS7/Ricardo
Posts: 247
Re: S2's Build Thread

In looking at the ball joints today I noticed that one had a zerk fitting and that the other three were just open to the elements. If you haven't already done so, you should check that the fittings are in place.

The manual is mute on the topic (we can fix that)... are you greasing the ball joints and if so what type of grease are you using?
sswartz is offline   Reply With Quote
Old 8th November 2016, 04:44 PM   #62
Scott R.
Guest
United States
 
Join Date: Apr 2015
Location: Beaverton Or
GT40: SL-C
Posts: 1,041
Re: S2's Build Thread

I use Valvoline Cerulean for all suspension pieces. Grab a tube and squirt some in one ball joint, then use something else in another. The Cerulean will cut friction coefiecent in half compared to anything else I have tested.
Cerulean is designed for king pin bushings ( where it is metal to metal contact) on heavy equipment. Best abilkity to stick to the part with some of the best push out and weather resistance of anything else I tested also.
Scott R. is offline   Reply With Quote
Old 10th November 2016, 06:19 PM   #63
Johnsymonds
Silver Supporter
United States
 
Join Date: Dec 2015
Location: Kalamazoo, MI
GT40: SL-C
Posts: 12
Re: S2's Build Thread

Scott,
I experienced the sme thing when i got my car. One front ball joint had the grease fitting, the other did not. I just put one in. I can't remember if it was SAE or Metric.
Johnsymonds is online now   Reply With Quote
Old 18th November 2016, 10:25 AM   #64
sswartz's Avatar
sswartz
Lifetime Premier Supporter
United States
 
Join Date: Mar 2015
Location: Boston
GT40: SLC/LS7/Ricardo
Posts: 247
Re: S2's Build Thread

I had a Zerk fitting on driver's side front and pnut had them on the other three, so between the to wof us we had a complete set LOL. I checked the one that I had and it was 1/4-28 so a ordered some from McMaster. When they arrived, one fit. After some fiddling I discovered that other two were m6. The car that Allan is currently building is all m6. According to Fran, they are all the same part number, but there are obviously some small differences in the supply chain.

So, make sure that you check the thread on ALL missing Zerks before you place order or like me, you'll be placing two orders.
sswartz is offline   Reply With Quote
Old 19th November 2016, 05:35 PM   #65
sswartz's Avatar
sswartz
Lifetime Premier Supporter
United States
 
Join Date: Mar 2015
Location: Boston
GT40: SLC/LS7/Ricardo
Posts: 247
Re: S2's Build Thread

I had a Zerk fitting on driver's side front and pnut had them on the other three, so between the two of us we had a complete set LOL. I checked the one that I had and it was 1/4-28 so a ordered some from McMaster. When they arrived, one fit. After some fiddling I discovered that other two were m6. The car that Allan is currently building is all m6. According to Fran, they are all the same part number, but there are obviously some small differences in the supply chain.

So, make sure that you check the thread on ALL missing Zerks before you place order or, like me, you'll be placing two orders.
sswartz is offline   Reply With Quote
Old 22nd November 2016, 12:21 AM   #66
sswartz's Avatar
sswartz
Lifetime Premier Supporter
United States
 
Join Date: Mar 2015
Location: Boston
GT40: SLC/LS7/Ricardo
Posts: 247
Re: S2's Build Thread

Has anyone figured out a good way to determine front wheel speed? I know that I could count wheel studs, but there are only five which is below the minimum recommended by MoTeC and the flange on my wheel hubs have three large holes that I think would interfere with the sensor. I considered using the bolts on the Brembo hat, but there are only 10 which is a fraction of most OEM reluctors, not to mention that those bolts are really close to the rotor cooling vanes which are going to get hot.

Iíve been looking for a reluctor that could be mounted to the round hub flag via spacers/standoffs. It may need to be made from two parts because a single-piece one would need to slip past the rectangular flange that mounts to the upright and Iíd estimate that it would need to have an ID of ~4.5Ē. I could design my own, but I wanted to see if anyone had solved this problem already or had any ideas of an off of the shelf one. The reluctors below have integral standoffs. However all of the ones that Iíve seen spec what cars they fit, but donít provide and dimensions.
Attached Thumbnails
S2's Build Thread-samplereluctorring-jpg   S2's Build Thread-w01331653224oes-jpg  
sswartz is offline   Reply With Quote
Old 22nd November 2016, 04:13 AM   #67
Mesa's Avatar
Mesa
I Have No Life
United States
 
Join Date: Dec 2005
Location: Santa Clara, Ca
GT40: SLC 001
Posts: 2,005
Re: S2's Build Thread

Isnt there a reluctor wheel cast in the inboard side of the front spindle?
Mesa is offline   Reply With Quote
Old 22nd November 2016, 09:03 AM   #68
sswartz's Avatar
sswartz
Lifetime Premier Supporter
United States
 
Join Date: Mar 2015
Location: Boston
GT40: SLC/LS7/Ricardo
Posts: 247
Re: S2's Build Thread

Mesa, good point . I should have mentioned that. According to pnut he can see a reluctor inside of his hub (mine has a metal dust cover, so I can't tell). In any event, the location of pnuts' reluctor would require the upright to be machined. The MoTeC sensor has a threaded 3/8" body and, IMO, would compromise the upright. If the reluctor were located between the upright and wheel flange or if the upright could be machined without compromising it, that would likely be the easiest option.
sswartz is offline   Reply With Quote
Old 23rd November 2016, 12:55 PM   #69
rumbles's Avatar
rumbles
6 Tenths
United States
 
Join Date: Jul 2012
Location: North Carolina
Posts: 667
Re: S2's Build Thread

I attached a series of magnets (or reluctor wheel) on one of the half shaft outputs from the transaxle. Since the transaxle output (before the CV joint) does not move up/down with the suspension, the sensor will endure much less vibration and be more reliable in the long run.

Its also much easier to fabricate a bracket in this area.
rumbles is offline   Reply With Quote
Old 23rd November 2016, 02:30 PM   #70
P-nut's Avatar
P-nut
Bronze Supporter
United States
 
Join Date: May 2007
Location: NoVA
GT40: SLC LS7/Ricardo
Posts: 1,146
Re: S2's Build Thread

Quote:
Originally Posted by rumbles View Post
I attached a series of magnets (or reluctor wheel) on one of the half shaft outputs from the transaxle. Since the transaxle output (before the CV joint) does not move up/down with the suspension, the sensor will endure much less vibration and be more reliable in the long run.

Its also much easier to fabricate a bracket in this area.
Bill, did you fab front wheel speed sensors? I think that is what Scott is talking about.
P-nut is online now   Reply With Quote
Old 24th November 2016, 12:59 PM   #71
rumbles's Avatar
rumbles
6 Tenths
United States
 
Join Date: Jul 2012
Location: North Carolina
Posts: 667
Re: S2's Build Thread

Quote:
Originally Posted by P-nut View Post
Bill, did you fab front wheel speed sensors? I think that is what Scott is talking about.
Nope! I'm suggesting that you scrap the idea of a front wheel sensor and relocate it to the rear axle.
rumbles is offline   Reply With Quote
Old 24th November 2016, 01:20 PM   #72
Brian Kissel
Lifetime Premier Supporter
United States
 
Join Date: May 2002
Location: usa
Posts: 694
Re: S2's Build Thread

Isn't Scott's reasoning for a front wheel speed sensor, is for the Motec to determine rear wheel slippage? There by needing a sensor on front wheels and back. Just my thoughts, but I could be incorrect.

Regards Brian
__________________
If you are not living on the edge, you are taking up too much space !!!!
Brian Kissel is offline   Reply With Quote
Old 24th November 2016, 08:00 PM   #73
P-nut's Avatar
P-nut
Bronze Supporter
United States
 
Join Date: May 2007
Location: NoVA
GT40: SLC LS7/Ricardo
Posts: 1,146
Re: S2's Build Thread

Yes, the reason for sensors on all 4 wheels is for traction control. Most of the better setups want to see all wheel speeds. That's how the late, lamented Racelogic system worked as well.
P-nut is online now   Reply With Quote
Old 24th November 2016, 09:29 PM   #74
PeteB's Avatar
PeteB
9 Tenths
United States
 
Join Date: Aug 2012
Location: Dayton, OH
GT40: SL-C
Posts: 997
Re: S2's Build Thread

If you're just using it for vehicle speed sensor, problem solved:



Worked for me anyway.

Obviously won't work for traction control.
PeteB is offline   Reply With Quote
Old 26th November 2016, 04:53 PM   #75
Frank833's Avatar
Frank833
Silver Supporter
United States
 
Join Date: Jul 2013
Location: Fairview, TX
GT40: SLC LS7/Graz
Posts: 245
Re: S2's Build Thread

I tried the wheel studs and there are too few. Resulted in wildly fluctuating speed on the dash.
Frank833 is offline   Reply With Quote
Old 26th November 2016, 06:10 PM   #76
P-nut's Avatar
P-nut
Bronze Supporter
United States
 
Join Date: May 2007
Location: NoVA
GT40: SLC LS7/Ricardo
Posts: 1,146
Re: S2's Build Thread

Quote:
Originally Posted by Frank833 View Post
I tried the wheel studs and there are too few. Resulted in wildly fluctuating speed on the dash.
If you are using the Koso wheel speed sensor reading the back of the wheel studs, the problem is not that there are too few studs, but that the back of the hub is a terrible place to try to get a stable signal, due to the holes there that are in an eccentric pattern.

The Koso (and any other instrument using a similar sensor on the back of the hub) will always get an erratic signal there; the preferred solution is to count bolt holes on the back of the rotor (if you have two-piece rotors) or just use another place to get wheelspeed.

I use the rotor-hat-bolt counting method in my car, and it provides a good, stable signal.
P-nut is online now   Reply With Quote
Old 30th November 2016, 01:41 AM   #77
sswartz's Avatar
sswartz
Lifetime Premier Supporter
United States
 
Join Date: Mar 2015
Location: Boston
GT40: SLC/LS7/Ricardo
Posts: 247
Re: S2's Build Thread

I already have a MoTeC GPS connected to the ECU, but as others have pointed out, I need a good resolution reluctor for traction/launch control. The reluctors that I got from Superlite for the rear axles have 48 teeth which is the ballpark for most OEM rings that I've seen. While the number of teeth is configurable in the ECU, I'm going to shoot for the same number on the front.

After talking some options through with pnut, we decided that the easiest approach would be to laser cut a reluctor and place it between the brake hat and the hub flange. The Brembo GTs have an aluminum (i.e., it's not magnetic) hat which shouldn't interfere with the hall effect sensor. Therefore we assume having the relcutor pressed up against it shouldn't be an issue. The has also has has a flat area which should be wide enough to fit the reluctor's holes and a sensor. The advantages to this approach is that I don't need to machine, drill or tap the hub. In addition, laser cutting a flat piece will be less expensive than machining teeth.

The big question is how thick the reluctor needs to be to have the appropriate effect on the sensor. In the pictures below, I modeled 1/16" which might not be enough. I don't want to go too thick because the reluctor is essentially a very thin spacer.

I continue to love using SoildWorks. Now that I have learned a couple more generic features, I can draw the reluctor in less than 5 five minutes. In the last picture 3D printer a prototype and hit it with some silver spray paint so that it would be more visible. As you can see the sensor is close to hub flange. When I went to take the picture I realized that the sensor was magnitcally attracted to the steel hub flange. This may not be an issue because the edge of hub is constant (modulo the studs and holes in the flange).

The only way that I know how to test this is to have one laser cut, build a bracket, mount it and the sensor, make a temporary wire harness for the sensor, connect the sensor to power and an oscilloscope, spin the rotor and see if I get nice square waves. Not a big deal, but since I don't have access to cheap laser cutting (one costs about as much as 10), I don't want to go through a lot of iterations on thickness.

If anyone has any ideas or experience in this area, let me know...









sswartz is offline   Reply With Quote
Old 30th November 2016, 02:02 AM   #78
Scott R.
Guest
United States
 
Join Date: Apr 2015
Location: Beaverton Or
GT40: SL-C
Posts: 1,041
Re: S2's Build Thread

Not sure if you already wewnt through this option, but the C5 hub already has a counter in it. I already bought a set and will be using my front signal from that.

Scott R. is offline   Reply With Quote
Old 30th November 2016, 02:30 AM   #79
sswartz's Avatar
sswartz
Lifetime Premier Supporter
United States
 
Join Date: Mar 2015
Location: Boston
GT40: SLC/LS7/Ricardo
Posts: 247
Re: S2's Build Thread

Scott, as I mentioned in an earlier post I think that there is a reluctor ring in the hubs that Superlite ships, but it's my understanding that that the upright is in the way. Have you validated that you have access to the reluctor when mounted in the SL-C? Perhaps they are in the top piece which is just a dome on mine. If so, where the hell were you five posts ago LOL and please send a part number or link.
sswartz is offline   Reply With Quote
Old 30th November 2016, 03:09 AM   #80
Scott R.
Guest
United States
 
Join Date: Apr 2015
Location: Beaverton Or
GT40: SL-C
Posts: 1,041
Re: S2's Build Thread

Quote:
Originally Posted by sswartz View Post
Scott, as I mentioned in an earlier post I think that there is a reluctor ring in the hubs that Superlite ships, but it's my understanding that that the upright is in the way. Have you validated that you have access to the reluctor when mounted in the SL-C? Perhaps they are in the top piece which is just a dome on mine. If so, where the hell were you five posts ago LOL and please send a part number or link.
I do know it fits on mine. I already have one on, and wheel on. Will try to get a pic tomorrow on car. C4 and C5 share almost all suspension components. So in the pic above, left is the hub that came with mine, which is C4.
I also bought C5 hubs for the rear. Fran says the rears do not fit, but they should be identical. Have yet to try though. Would be nice though, since I assume the tooth count would match. Clean install too.

One thing though, since my car is essentually the prototype, my suspension may be slightly different. But, the changes I have seen should still allow to run atleast the fronts.

Edit. I tried looking for the boxes for part numbers, but to no avail. I checked ebay, and I think I got later model C4 ones for the front. 1991-1996 c4's had traction control and abs.

Wheel Bearing and Hub Assembly Front TIMKEN 513085 fits 91-96 Chevrolet Corvette | eBay
Scott R. is offline   Reply With Quote
Reply

Tags
3d printing, dynamic wing, ricardo, slc, thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 09:11 PM.