Search results

  1. 3

    Not firing on all cylinders. Motec M48

    Hey Guys, this could be along one. a shortened version of events (back story) -Replaced manifold with Speedster 8 stack injection -installed self learning ecu (turnkey efi) -installed MSD 8579 and Digital 6AL when i tried to run the car it was only firing on around 4 cylinders (checked with...
  2. 3

    M48 ECU Software

    Hey Gents, just thought id try my luck here as the MoTeC forums are taking ages to issue me with my password. Im trying to connect my M48 to PC for the first time (has been connected before with previous owner), however Ive run into a wall here. The software version I'm currently running is V6.2...
  3. 3

    Fuel Map

    Hey Guys, Ive tried searching and couldn't see anything that will help but maybe i'm searching the wrong words or something. Does anyone have a base fuel map for a 302 windsor or have any knowledge about tuning that can help me out. Im using the base map that came with my system...
  4. 3

    Speedmaster Turnkey EFI

    Hey Guys, Just wondering if anyone has any tips or troubleshooting guides for the speedmaster turnkey efi. I have the car fired up but it is running super rich and using the heat gun it seems that cylinders 1.3.5.6 are not firing. It also seems there is fuel getting into the cylinder and the...
  5. 3

    Dizzy wiring

    Hey guys, just seeing if anyone knows if I need to use all four wires on my dizzy. The new ecu loom only has 2 x wires going to it a green and a purple. The old dizzy (scorcher) has 4 wires. An earth,power, sun and ref. Is it a matter of just using the power and negative or does it need the...
  6. 3

    Speedmaster 8-Stack Injection

    Hey guys, Just wondering if anyone has installed an Speedmaster 8-Stack injection system into their car yet? i don't really have a wiring diagram so that would help but pretty sure ive got them all sorted out anyway. My main issue though is the cable that i believe to be for the IAC. Ive...
  7. 3

    Audi transaxle issue

    Hey Guys, Ive had this beautiful Car for 6 months and haven't had it out much. Ive probably put less than 500 kms on her so I'm still getting to know the car. I am having an issue with the gearbox and I've attached photos to help see whats happening. First i will explain what is...
Top