Audi 016 - Can't select reverse

Audi 016 - Can\'t select reverse

I have just been driving around uneventfully, until I tried to select reverse but couldn't engage it. The gear lever will enter the reverse gate but won't go all the way in. The linkages all look tight and the lever feels normal for the other gears. I have tried rocking the car and going through all the other gears etc, but nothing has helped.

Does anyone know if there is something which may stop reverse being selected. Short of disassembling the gearbox is there something I can check.

Thanks

John
 
Re: Audi 016 - Can\'t select reverse

IS this something that has just happened all of a sudden or it is the first time you have tried reverse ever after someone has rebuilt the box? If it is the latter, i had that problem after putting one together, i just need to try and figure out what the heck it was. Seem to remember it having something to do with the big phillips head screw or the reverse switch. If it has just been rebuilt and this is the first time you have tried reverse, ill go beat my head against the manual for a while and try and remember exactly what it was.
 
Re: Audi 016 - Can\'t select reverse

Ok just remembered, it was the big nut behind that black cover in the end case. After trying everything else and taking the tranny apart several times, i realised that nut had to be torqued fully to make everything line up right.
 
Re: Audi 016 - Can\'t select reverse

Thanks for the reply Eric

This has only just happened. The gearbox was working fine until today.

I have not checked the reverse switch. I will try that.

I'm not with you on that big nut. There is one sticking out the rear of the gear box (in the rearmost casting). When I remove that there appears to be nothing under it.
The rear section is painted grey. It houses the fifth gear set and selector.

There is another nut on top of the center casting. I have not tried to remove that one. On my 016 the center section is painted black. I think this houses the other gears.

The front section, which includes the diff and bellhousing is grey. It has what looks like a bolt sticking out on top of the selector shaft. I don't know what that does.

Any further clues are appreciated.

Thanks

John
 
Re: Audi 016 - Can\'t select reverse

Behind the black plug on the end housing it is a bolt, not a nut like I had first said, that was what caused my problem. When tightened it pulls the mainshaft properly into place and preloads the bearing at the rear. If that is tight, (50 lbft) then i would be tempted to take the shifter mechanism off of the thing and see if you can manually shift the fork with a screwdriver. You are right with how you have described what goes where. Pulling the bellhousing end off is extremely easy and may help give more of a view as to what is going on. Just remove the side cover, pull the diff out, remove the bolts and the shifter and pound away (it is quite tight on the dowels). If you need a service manual for it, let me know, i can probably get you something.
I should add, the first thing i would check, is to make sure that your shifter setup hasnt failed some where. See if you can get reverse when you pull the shift linkage all off and just activate the shift mechanism by hand.
 
Re: Audi 016 - Can\'t select reverse

Thanks Eric

I think I understand now. I will check that bolt which goes into the rear end of the mainshaft.

I have checked the linkage already, but will remove it to isolate that. I will let you know how I get on.

It may take a few days. I have a nice new paint job, which is making everything much harder to work on.

Regards

John
 
Re: Audi 016 - Can\'t select reverse

John Lind, Looking from the back of your GT there is a nut which is on the passenger side that screws into the 016 housing towards the rear of the transaxile. I believe there is a coil spring inside which the nut tightens down on. When I was at Road Atlanta an Audi mechanic noticed that this nut was loose and told me if it falls out that I would loose reverse. Needless to say that I tightened it and check it often. If yours is tight remove it to see if the spring is under the nut. Hope this helps. Joseph
 
Re: Audi 016 - Can\'t select reverse

Hi Eric

No luck so far. The bolt in the rear end of the mainshaft was not loose but was at 30 lbft. I raised this to 50 but it didn't fix it. There is another bolt on the lower shaft. Do you think there is any value in checking that one?

I tried removing the reversing light as well. I have also confirmed that the problem is actually in the gearbox. I think I have also worked out it is probably not the actual gears colliding. When the lever shops you can spin the rear wheels and there is no sound of gears trying to mesh or grinding against each other. This is leading me to suspect the reverse lockout(that the thing that stops you
changing from 5th to reverse). This is possibly the thing that Joseph was talking about. My problem is I don't know for sure and I don't know how it works. If you have any diagrams it would be a great help.

Joseph
Before I remove it, is the bolt you are talking about the 17mm hex bolt which is on the right hand side which screws vertically down on top. It is in the black (center) section but at the rear of that section.

Thanks again both of you for your help. Without this I would have no option but to remove the gearbox, something I really don't want to do unless I have to.

Regards

John
 
Re: Audi 016 - Can\'t select reverse

It has just dawned on me that I have the 016 tranny here again hiding under my stairs. I'll go dig it out tonight and take a look at it. I have a funny feeling you have a broken shift fork. Since when you try and select reverse, you cant even hear or feel the reverse idler smacking into its mesh. If not broken, it may have lost the bolt (or roll pin, cant remember what it used) that locks the fork to the shaft.
Either way, it is looking like you may be tearing it down. The bellhousing and tail housing are very easy, all the guts stay with that cast iron section, how much can your email hold? I'll send you the manual.
 
Re: Audi 016 - Can\'t select reverse

Thanks a lot Eric

I have a 10MB Mailbox limit. If that's not enough, let me know and I may be able to arrange an alternative.

Regards

John
 
Re: Audi 016 - Can\'t select reverse

John Lind,
Here is a picture of the nut that was loose that has the spring under it. Just follow the arrow. Joseph /ubbthreads/images/graemlins/smile.gif PS: Sorry, it does screw down vertically.
 

Attachments

Re: Audi 016 - Can\'t select reverse

Thanks Joseph

Great picture - It is absolutely clear now.

Regards

John
 
Re: Audi 016 - Can\'t select reverse

Removed the bolt today. The expected spring and plunger was under it, all looking very normal and in good condition. It made no difference if the bolt was in or out. It's starting to look like I'm going to have to do this the hard way.

John
 
Re: Audi 016 - Can\'t select reverse

Sorry, ive been a little busy, havent had time to send that info yet.
 
Re: Audi 016 - Can\'t select reverse

We found the problem over the weekend. It was actually one of the large round springs in the synchro mechanism for fifth gear was trying to escape. It stopped the fifth/reverse selector shaft from moving far enough in the reverse direction to engage the gear. Obviously, I did not assemble it correctly. I'll try not to make that mistake again.

Thanks to all who helped. In the end the gearbox remained in the car and I am grateful for that. I only removed the selector shaft, the end case and the fifth gear bits.

Regards

John
 
Re: Audi 016 - Can\'t select reverse

Hi Mike

Pulling fifth is fairly straight forward, but you do need a gear puller.

First remove the round cap which goes in to the top of the end case at the back. Under that there is a bolt which must be removed. The bolt tensions a cup and ball type bearing. The balls are in a cage so you dont have to worry about them falling out. Once this bolt (which goes into the end of the mainshaft) is removed you undo all the cap head screws which hold the end case on.

The end case needs to be tapped off using a plastic hammer or piece of wood. There are 2 tabs on the end case to help here, one on the top and one on the right side. One cone of the bearing comes off (and falls out) with the cover.

You then need a small gear puller to remove the inner bearing cone.

The scroll pin which locates the fifth gear selector needs to be pushed out.

The whole gear assembly and selector can then be removed. The gear has a caged needle roller bearing inside it. It is in 2 halves, a bit like a plain shell bearing (big end etc.) So that will try to fall out in 2 pieces. Just watch for it.

That's about it.

Regards

John
 
Re: Audi 016 - Can\'t select reverse

Mike

I just remembered that there is a circlip on the shaft which must be removed before the gear is removed. It's hiding under the synco cone from memory. It comes out at the same time that the scroll pin is removed from the selector.

You may need to tap the selector from its shaft also. Tapping the shaft forwards with a thin bar while holding the selector is probably the easiest way to do this.

I don't think there's anything else but don't hesitate to contact me if you need more info.

Regards

John
 
Top