RCR #010 Build Progress

Hi Bill,
I've read an occasional post here and there since the start of your build. I went back and read the entire build and came across this post http://www.gt40s.com/forum/218666-post444.html . Looking at the last image on the post. The right rear tire looks strange. I can't tell if it's how it’s tied down to the trailer.

Glad that you identified the problem. Please let us know when the new starter is installed.
 

Keith

Moderator
http://www.gt40s.com/forum/218666-post444.html . Looking at the last image on the post. The right rear tire looks strange. I can't tell if it's how it’s tied down to the trailer.
Yes it does look a bit odd but I think it's an optical illusion caused by shadows at the top and bottom of the tyre. If you look at the top closely, you will see that the tyre appears to be worn unevenly or out of shape from right to left but this illusion is entirely caused by a darker strip of ground well beyond the tyre. The bottom "distortion seems similarly caused by a shadow. Unless Bill knows different of course!
 
Finally Success!!!!

3rd starter is the key! Had to grind the opening of the sandwich plate to get the starter to fit. But it works! Drove the car around the block and pulled into the garage. Started again and drove it again. Did this three times to make sure the starter worked and I didn't have to be towed home!!

I thought I fixed the fuel level problem and the speedo problem but no! So I guess I'll just have to drive it w/o those three indicators.
 
Great, Bill. You can at least drive it (maybe not legally) without the speedo and fuel gauges, so long as the starter works reliably. Keep up the good work; wish I had a 40 and you're just about there!
 
Bill:
Its good to see you solved that starter problem, I am sure a lot here on the forum followed that as it can be one of those things at the end of a project that is very frustrating.
The car looks great and you should be very proud of the accomplishment.
Now if I could only get some time to put into my build...another spring is here and I am just plugging away.
Cheers
Phil
 

Randy V

Moderator-Admin
Staff member
Admin
Lifetime Supporter
Bill - This is truly great news and I'm sure you'll get the little kinks worked out. We can figure out what resistors to us to test the actual gauges themselves to eliminate them and the wiring as the problem...

One thing I noticed this morning when going back through some of your build thread looking for some info and pictures -

With the closing of your website MyGT40.com - and the Photobucket account being deleted - The photo history of your magnificent build seems to have vanished... :(

This is a major disappointment to me and I'm sure others...
 

Randy V

Moderator-Admin
Staff member
Admin
Lifetime Supporter
Right - I recall you telling me that before.. I just didn't know that all the photos on your build thread here were from a Photobucket account (which evidently no longer exists) and your website..

Well - It is what it is... I know that I gained quite a bit of knowledge from your site and this thread and thank you!!!
:thumbsup: :thumbsup: :thumbsup:
 

Chuck

Supporter
Looks good Bill. Just curious, how are those Weber's doing? That is the last gremllin I need to sort out.
 
Hi Bill

It´s absolutely gorgeous ! I´m just staring at the pics and can´t stop admiring them.
Enjoy your car, it is realy one special racer.

Thanks for all the inspiration.

TOM
 
Last edited:
Top